Facilitator Portal Availability

Incident Report for Illustrative Mathematics

Resolved

Heroku has resolved this incident, so we're going to as well. The portal should be back to normal operation.
Posted Aug 15, 2022 - 23:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2022 - 22:42 UTC

Identified

The facilitator portal (https://facilitator.illustrativemathematics.org/) has been going offline due to an issue at the web host, Heroku. For more information, see: https://status.heroku.com/incidents/2451
Posted Aug 15, 2022 - 22:37 UTC
This incident affected: Client and Facilitator Portals (Facilitator Portal (uptime monitoring)).