Multiple websites offline

Incident Report for Illustrative Mathematics

Resolved

All sites appear to be back online and fully functional.
Posted Feb 24, 2022 - 17:25 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 24, 2022 - 17:14 UTC

Monitoring

IM Demo and the CMS are now back.

Root cause is still an issue with our hosting provider, Heroku. https://status.heroku.com/incidents/2402
Posted Feb 24, 2022 - 17:08 UTC

Investigating

All of our sites hosted at Heroku are currently offline.

As of right now, https://status.heroku.com/ doesn't show an issue, but check that site for updates.
Posted Feb 24, 2022 - 16:35 UTC
This incident affected: CMS (internal tool) (CMS), Curriculum Sites (Kendall Hunt, IM Demo) (KH instance (uptime monitoring), IM Demo (uptime monitoring)), and Client and Facilitator Portals (Client Portal (uptime monitoring), Facilitator Portal (uptime monitoring)).