Did not expect production to only show 6.7.3 available and not 6.8.2. WPEngine support was able to skip updates to our desired version.
Posted Aug 22, 2025 - 14:29 UTC
Completed
Update: WordPress updates successfully completed! Disruption was minimal to absent.
Posted Aug 22, 2025 - 14:28 UTC
Update
Update: updates are now running. im.org may experience up to 5 minutes of downage. We will closely monitor.
Posted Aug 22, 2025 - 14:21 UTC
Update
Update: slight delay to update start time. im.org should continue to operate as normal in the meantime. Will notify when updates begin in about 10 minutes.
Posted Aug 22, 2025 - 14:11 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 22, 2025 - 14:00 UTC
Scheduled
IM.org is undergoing routine maintenance updates. Users may experience brief (less than 5 minutes) of downtime.
Posted Aug 21, 2025 - 19:07 UTC
This scheduled maintenance affected: IM Website and Blog (IM Website (uptime monitoring)).