Power appears to be restored, and the site is back online for all users.
Posted Oct 25, 2021 - 03:21 UTC
Identified
The DNS issue is due to a power outage at Kendall Hunt.
Posted Oct 25, 2021 - 01:28 UTC
Investigating
There appears to be a DNS issue with https://im.kendallhunt.com/. The server is online, and users who have recently visited the site are able to access it. But, visitors who haven't been recently are unable to access the site.
Posted Oct 25, 2021 - 01:11 UTC
This incident affected: Curriculum Sites (Kendall Hunt, IM Demo) (KH instance (uptime monitoring)).