The issue is resolved. We tracked the error to an issue with a third party provider that manages the cookie consent banner functionality on AccessIM and we have temporarily disabled the cookie consent banner in response.
Posted Apr 28, 2025 - 21:47 UTC
Investigating
Some users are experiencing errors when using AccessIM. Our engineering team is investigating
Posted Apr 28, 2025 - 19:36 UTC
This incident affected: Curriculum Sites (Kendall Hunt, IM Demo) (AccessIM).